Comparison of LanguageTool Editions

languagetool.org LT for Firefox LT for Chrome LT for Google Docs LT for LibreOffice / OpenOffice LT stand-alone
Min. Requirements any recent browser Firefox 48 current Chrome Google Docs LibreOffice / OpenOffice 4.0 + Java 8 Java 8
Works offline no
text sent to languagetool.org
over encrypted connection
yes
no text sent over the internet
 
Automatically uses latest error detection rules yes no
Additional homophone rules for English, German, Spanish, French yes
 
no
only when installed manually


Looking for more software that integrates LanguageTool? See this list.